Network connection freezes

Help with EFnet related issues

Moderators: Website/Forum Admins, EFnet/Help Moderators

bigsmooth469
Posts: 1
Joined: Sun Apr 30, 2006 1:16 am

Network connection freezes

Postby bigsmooth469 » Sun Apr 30, 2006 1:30 am

I'm hoping someone can help me. I've tried searching and come up dry. Within the past few weeks, whenever I try to download using MIRC, within 30 seconds to a minute my network connection freezes up and the download freezes. I can download using my web browser, bit comet, and such, but for some reason I can't using MIRC. I tried another PC on my home network and it works fine. I tried connecting directly to the cable modem from this PC and I get the same results. I thought it was a driver issue so I re installed the OS on this PC and I still get the same results. I get no messages in the Event Viewer. Everything looks like it's working fine, but when I download from MIRC, the connection just dies. The only solution is to reboot. I have a ASUS P5LD2 Deluxe motherboard with a Marvell Gigabit NIC. I was having other motherboard issues, so I sent it in for repair and they sent me a new one....same issue on both boards. It worked fine on the old board until a few weeks ago. I have tried both v 6.16 and 6.17.

Any help would be greatly appreciated!
Zyrkon
Posts: 20
Joined: Thu Aug 14, 2003 9:05 pm
Location: .de
Contact:

Postby Zyrkon » Tue May 02, 2006 1:22 am

sounds weird, checked for viruses, trojans and stuff?
You may reed trout http://www.irchelp.org/download too.


-Zyrkon
Rockster
Posts: 1
Joined: Thu May 04, 2006 6:54 am

same problem here

Postby Rockster » Thu May 04, 2006 7:16 am

i got the exact same problem. everything works fine, as soon as i start downloading anything via MIRC the connection freezes after few seconds and then i can't even browse the net until i restart the machine. Never had this problem before and can't find much info on this. Using Netgear Router, Realtek Gigabit Ethernet NIC on MSI mobo, Winxp sp2. checked firewall, tried re-installing MIRC, changed network ports, tried autoxdcc, virus scans but no luck.
User avatar
lucy
Posts: 234
Joined: Wed Jul 02, 2003 6:22 pm
Location: graceland
Contact:

Postby lucy » Thu May 04, 2006 2:48 pm

i guess i have something similar but it doesn't bother me, since i rarely download stuff on irc, or need to stay in a dcc connection.

my connection at work when i dcc will stay connected forever.
at home, i get disconnected not too long after i've made a dcc connection, but its always after i've done what i needed to do, so its no big deal.
i just always found it curious that it happens at home but not at work.
i'm assuming its something in my firewall or router or something... i haven't really tried to fix it since its not a big deal.

so i'm no help, just saying i've experienced the same thing ;)
User avatar
munky
Site Admin
Posts: 826
Joined: Wed Jul 02, 2003 4:54 pm
Location: Phoenix AZ
Contact:

Postby munky » Sat May 06, 2006 1:35 pm

maybe if everyone who has the problem would post details about what firewall / router your using?
In God we trust,
Everyone else must have an X.509 certificate.
3608
Posts: 1
Joined: Tue Mar 27, 2007 2:50 pm

Re: same problem here

Postby 3608 » Mon Jul 10, 2006 6:43 am

Rockster wrote:i got the exact same problem. everything works fine, as soon as i start downloading anything via MIRC the connection freezes after few seconds and then i can't even browse the net until i restart the machine. Never had this problem before and can't find much info on this. Using Netgear Router, Realtek Gigabit Ethernet NIC on MSI mobo, Winxp sp2. checked firewall, tried re-installing MIRC, changed network ports, tried autoxdcc, virus scans but no luck.
I have the same EXACT problem. dcc's causing my connection to freeze until i do a reboot. no virus and have used the winsock fix utility to no avail. I have a linksys wrt54g router.

Who is online

Users browsing this forum: No registered users and 2 guests