proxy???? me? NOWAY!

Help with EFnet related issues

Moderators: Website/Forum Admins, EFnet/Help Moderators

crovo
Posts: 3
Joined: Fri Jun 18, 2004 3:30 am

proxy???? me? NOWAY!

Postby crovo » Fri Jun 18, 2004 3:35 am

well, i'm brazilian and i'm trying to connect at efnet for some few days and always the reason is that i'm using a proxy to connect. but i'm not using a proxy. i'm using a parks modem workin in router mode and using a NAT rule to port 113 (IdentD server). it's only that...
so.. what can i do to connect at efnet?!
User avatar
slushey
Posts: 43
Joined: Sat Aug 09, 2003 4:11 pm
Location: Newfoundland, Canada

Postby slushey » Fri Jun 18, 2004 9:58 am

Can you copy and paste the error, as well as the server? This information usually helps.
Humor is the best sense we ALL have in common.

slushey ....just me
nothing more.....nothing less

"In Canada we play Duck, Duck, Moose."
disasta
Posts: 5
Joined: Sat Jul 19, 2003 5:55 am

Postby disasta » Sat Jun 19, 2004 9:43 pm

dont forget that open ports that are typically used for proxies can get you hit as a proxy so check for open ports too.
crovo
Posts: 3
Joined: Fri Jun 18, 2004 3:30 am

Postby crovo » Mon Jun 21, 2004 4:55 am

"(465) You are banned from this server- Temporary K-line 1440 min. - Blacklisted Proxy found. Visit http://openrbl.org/lookup?i=200.101.123.235 for info. (2004/6/21 01.05)"


that's the message that shows... :(
User avatar
lucy
Posts: 234
Joined: Wed Jul 02, 2003 6:22 pm
Location: graceland
Contact:

Postby lucy » Mon Jun 21, 2004 4:57 am

try some different servers.. you can find an updated list here: http://www.efnet.info/?module=servers
wundr
Posts: 140
Joined: Sun Jul 06, 2003 11:34 pm
Location: Japan

Postby wundr » Mon Jun 21, 2004 5:10 am

crovo wrote:"(465) You are banned from this server- Temporary K-line 1440 min. - Blacklisted Proxy found. Visit http://openrbl.org/lookup?i=200.101.123.235 for info. (2004/6/21 01.05)"


that's the message that shows... :(
It would be good to read other posts, such as:
http://www.efnet.info/forum/viewtopic.php?t=388 (this is currently the NEXT ONE below this one), which also points you to another recent thread: http://www.efnet.info/forum/viewtopic.php?t=381
crovo
Posts: 3
Joined: Fri Jun 18, 2004 3:30 am

Postby crovo » Mon Jun 21, 2004 4:57 pm

thanks a lot guys! i found another server and now it's ok!
:D

Who is online

Users browsing this forum: No registered users and 4 guests