Banned: Please install IdentD

Help with EFnet related issues

Moderators: Website/Forum Admins, EFnet/Help Moderators

Epoch
Posts: 1
Joined: Thu Feb 03, 2005 1:35 am

Banned: Please install IdentD

Postby Epoch » Thu Feb 03, 2005 1:37 am

NOTICE *** Banned Please install identd to use this server.
ERROR Closing Link: 127.0.0.1 (*** Banned )

OS X Client Colloquy. Not sure why this is happening.
wundr
Posts: 140
Joined: Sun Jul 06, 2003 11:34 pm
Location: Japan

Re: Banned: Please install IdentD

Postby wundr » Thu Feb 03, 2005 3:41 am

Epoch wrote:NOTICE *** Banned Please install identd to use this server.
ERROR Closing Link: 127.0.0.1 (*** Banned )

OS X Client Colloquy. Not sure why this is happening.

I would think it is pretty obvious from the ban message, which you obviously read since it is the title of your post. The message tells you to install identd, so i would suggest you do that. If you search for identd on these forums, you will see many other similar posts. If you search on google, you'll find many pages explaining what an ident daemon is.

I searched for [ osx identd ] and came up with this: http://www.osxfaq.com/man/8/identd.ws . I would suggest you make sure that that is running correctly. If it is running, and you still get that ban message, make sure that connections from the IRC server to your identd are able to get through (i.e. there is no firewall running or router that would block the incoming connections). If you are behind a router on your home network, and that router gives you a non-routable IP (LAN/internal IP, e.g. 192.168.x.x or 10.x.x.x), then you need to access the configuration settings on your router and set it to forward incoming connections on port 113 (identd) to your computer. If you have any more questions, please ask (or search, because your question may have already been answered).
User avatar
munky
Site Admin
Posts: 826
Joined: Wed Jul 02, 2003 4:54 pm
Location: Phoenix AZ
Contact:

Postby munky » Thu Feb 03, 2005 12:02 pm

OS X comes with identd, i believe. make sure if you have firewall enabled that you allow port 113. or you can use a server that doesn't require identd.
In God we trust,
Everyone else must have an X.509 certificate.
User avatar
orange1
Posts: 69
Joined: Mon Jul 14, 2003 1:51 pm
Contact:

Postby orange1 » Thu Feb 03, 2005 3:18 pm

sudo pico /etc/xinetd.d/auth

disable = no

ctrl-o
ctrl-x

sudo killall -HUP xinetd
prefect
Posts: 76
Joined: Mon Jul 14, 2003 6:25 pm
Location: Oslo

Postby prefect » Sun Feb 06, 2005 10:54 pm

figlet orange1 rocks
User avatar
munky
Site Admin
Posts: 826
Joined: Wed Jul 02, 2003 4:54 pm
Location: Phoenix AZ
Contact:

Postby munky » Mon Feb 07, 2005 2:26 pm

silly mac users
In God we trust,
Everyone else must have an X.509 certificate.

Who is online

Users browsing this forum: No registered users and 3 guests