CTCP / DCC chat

Help with EFnet related issues

Moderators: Website/Forum Admins, EFnet/Help Moderators

logic
Posts: 6
Joined: Sat Feb 19, 2005 7:00 pm

CTCP / DCC chat

Postby logic » Fri Feb 25, 2005 1:20 am

Whenever i try and /ctcp nick chat, it always says this -

Acknowledging chat request...
-
Unable to connect
-
DCC session closed


Is there any suggestions on how to get this to work?

i have already tried changing the "on connect" find ip, and such. I tried all the options and variations, and still dosnt work. I also have tried turning off my firewall. Another thing i saw something about was some proxy's could be the problem. How do i find out if i got a proxy and such?
Sticking feathers in your ass does not make you a chicken.

http://www.destroyer.net/radio
User avatar
orange1
Posts: 69
Joined: Mon Jul 14, 2003 1:51 pm
Contact:

Postby orange1 » Fri Feb 25, 2005 5:11 pm

do you have a cable modem/dsl router? that might be it too.
logic
Posts: 6
Joined: Sat Feb 19, 2005 7:00 pm

Postby logic » Fri Feb 25, 2005 6:34 pm

Yea, i got a cable modem. Its a NETGEAR Wireless cable modem gateway.
Sticking feathers in your ass does not make you a chicken.

http://www.destroyer.net/radio
wundr
Posts: 140
Joined: Sun Jul 06, 2003 11:34 pm
Location: Japan

Postby wundr » Sat Feb 26, 2005 6:05 am

logic wrote:Yea, i got a cable modem. Its a NETGEAR Wireless cable modem gateway.
you need to access the configuration of your router and forward a small range of ports from your wireless router to your computer. Then, you look in the mirc configuration and set it to use those ports for dcc.
logic
Posts: 6
Joined: Sat Feb 19, 2005 7:00 pm

Postby logic » Sun Feb 27, 2005 7:41 pm

You know where i can figure out how to do that? Thanks for the help.
Sticking feathers in your ass does not make you a chicken.

http://www.destroyer.net/radio
User avatar
deww
Posts: 125
Joined: Fri Jul 18, 2003 7:17 pm

Postby deww » Mon Feb 28, 2005 2:23 pm

Try starting here http://www.portforward.com/ and see if there's a guide for the netgear wireles device you own. If not, try read the guides of similiar products from netgear. If you're using mirc, you can set the range of ports in mIRC options --> connect --> options --> advanced, use anything you like 1024 and above.

Who is online

Users browsing this forum: No registered users and 4 guests