Webchat won't work

Help with EFnet related issues

Moderators: Website/Forum Admins, EFnet/Help Moderators

d0ORk
Posts: 1
Joined: Sat Mar 12, 2005 9:08 am

Webchat won't work

Postby d0ORk » Wed Apr 27, 2005 6:36 am

Every time I click the button 'webchat' I get the start site again.. is webchat disabled?
User avatar
munky
Site Admin
Posts: 826
Joined: Wed Jul 02, 2003 4:54 pm
Location: Phoenix AZ
Contact:

Postby munky » Thu Apr 28, 2005 12:38 pm

seems to be working fine for me
In God we trust,
Everyone else must have an X.509 certificate.
traveler
Posts: 9
Joined: Thu Sep 16, 2004 6:20 am

Postby traveler » Thu Oct 27, 2005 8:19 am

munky wrote:seems to be working fine for me

But it's not working for me. Or for d0ORk either it seems.


I can get on to #webchat but thats not the channel I want to be on. I click on the 'advanced' link but it doesn't work like it used to. It doesn't do anything. It doesn't do anything that I remember it did when it worked 'right'. The /join command doesn't work to get me on the channel I want to be on either. Webchat has been 'broken' for a few months now.

When is webchat going to be working like it used to??? When will it be fixed??? I like to use webchat when my IRC clients are busy.


:?: :?: :?:
User avatar
munky
Site Admin
Posts: 826
Joined: Wed Jul 02, 2003 4:54 pm
Location: Phoenix AZ
Contact:

Postby munky » Thu Oct 27, 2005 12:45 pm

make sure your webbrowser does not block referer from being sent to the server.
in order to combat drones that were hitting our server, we give 403 response to requests from non-referrer clients, and provide a link to get to the chat.

Clients matching *@chat.efnet.org: 32 local 0 remote


the 32 current clients seem to agree tha tit is working
In God we trust,
Everyone else must have an X.509 certificate.
wundr
Posts: 140
Joined: Sun Jul 06, 2003 11:34 pm
Location: Japan

Postby wundr » Thu Oct 27, 2005 2:34 pm

munky wrote:Clients matching *@chat.efnet.org: 32 local 0 remote


the 32 current clients seem to agree tha tit is working
Just out of curiosity... wasn't the webchat moved to a dedicated machine recenty because it couldn't handle the hundreds of users on it (over 300, wasn't it?) What happened to all of those? There's only 10% of what there used to be... were the other 90% all drones? Maybe there is some reason lots of people aren't able to connect now. I don't mean to complain about a service that is provided to us for free from a dedicated machine that costs money, but just wondering where all the users are...
wundr
Posts: 140
Joined: Sun Jul 06, 2003 11:34 pm
Location: Japan

Postby wundr » Thu Oct 27, 2005 2:38 pm

traveler wrote:I can get on to #webchat but thats not the channel I want to be on. I click on the 'advanced' link but it doesn't work like it used to. It doesn't do anything. It doesn't do anything that I remember it did when it worked 'right'. The /join command doesn't work to get me on the channel I want to be on either. Webchat has been 'broken' for a few months now.
It works fine for me, too. When I click on the "advanced" button, it takes me to a page where I can enter a different server/port/channel/realname/etc. After I am connected, /join #channelname works like it is supposed to. However, it did take quite a while for it to finally connect... about 30 seconds maybe. I thought it had died and wasn't going to connect at first, and was just about to cancel it when it finally connected. Maybe just give it more time?

Who is online

Users browsing this forum: No registered users and 3 guests