Problem...

General talk about EFnet

Moderators: Website/Forum Admins, EFnet/General Moderators

Jaker
Posts: 1
Joined: Mon Jan 19, 2004 6:35 pm

Problem...

Postby Jaker » Mon Jan 19, 2004 6:48 pm

Why do I always get this when i try to connect?!?


*** Identd request from 66.150.99.99
*** Identd replied: 3513, 6667 : USERID : UNIX : _di
-
-irc.efnet.us- *** Got Ident response
-
PING? PONG!
-
Closing Link: 24.238.47.216.cmts.tv13.ptd.net (Invalid username [_di])
User avatar
Auriga
Posts: 78
Joined: Fri Jul 04, 2003 1:29 am
Location: Canada

Re: Problem...

Postby Auriga » Mon Jan 19, 2004 7:13 pm

Jaker wrote:Why do I always get this when i try to connect?!?


*** Identd request from 66.150.99.99
*** Identd replied: 3513, 6667 : USERID : UNIX : _di
-
-irc.efnet.us- *** Got Ident response
-
PING? PONG!
-
Closing Link: 24.238.47.216.cmts.tv13.ptd.net (Invalid username [_di])

You need to take the underscore the _ out of your ident. Your ident needs to have no strange characters for it to work on efnet. Look into your settings for ident and remove the _ from your ident so it looks like this: di
Efnet Operator..
RIP *.qeast.net I'll miss you! :(
Auriga is qurves slave! (is a Forum moderator)
User avatar
corrupt
Site Admin
Posts: 81
Joined: Wed Jul 02, 2003 1:08 pm
Location: Danville, KY
Contact:

Postby corrupt » Mon Jan 19, 2004 7:14 pm

Your username contains invalid characters (the underscore in _di). If you are using mIRC, go to the File menu and go to properties. Here you can change your username/ident.
Josh Baird
[corrupt]@EFNet
O: irc.choopa.net
Tibar
Posts: 16
Joined: Tue Jan 27, 2004 12:14 am
Location: Brooklyn,NY // London, UK

also.

Postby Tibar » Wed Jan 28, 2004 7:57 am

also something to remember when connecting to irc.efnet.us, you can inadvertantly connect to a server that does not agree with your client. ( I don't know if by connecting to efnet.us if you can be pushed to say he.net or something like that but, some severs do have different requirements, other than of course you using illegal characters in your ident.


-Tibar- AIXIT/GATEL
wundr
Posts: 140
Joined: Sun Jul 06, 2003 11:34 pm
Location: Japan

Re: also.

Postby wundr » Wed Jan 28, 2004 9:55 am

Tibar wrote:( I don't know if by connecting to efnet.us if you can be pushed to say he.net or something like that but


nslookup tells you that it doesn't.

> irc.efnet.us
Non-authoritative answer:
Name: irc.servercentral.net
Address: 66.150.99.99
Aliases: irc.efnet.us

irc.efnet.net does, however, point to multiple servers, and as seiki described in a separate post, irc.us.efnet.info and irc.eu.efnet.info also point at a variety of servers.
inayamike
Posts: 2
Joined: Wed Jan 14, 2015 9:25 pm

Re: Problem...

Postby inayamike » Thu Jan 15, 2015 4:48 am

i have set +I modes on one server and later i notice that another server has no +I modes registered for the channel?
BuNnNyY
User avatar
Handle With Care
Posts: 180
Joined: Wed Oct 26, 2005 6:53 pm
Location: Southern California

Re: Problem...

Postby Handle With Care » Thu Jan 15, 2015 3:49 pm

+I and +i are separate modes. +i is for yourself and should apply to everything and only has to be set once. It is a recommended mode to minimize spamming. +I on the other hand is an individual channel mode that can only be set by channel ops for that channel. It only applies to that channel.
EFnet IRC Network Forum Moderator
IRC Operator (IRCOp) irc.Prison.NET
Sic transit gloria mundi.

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest