[quote]

Ideas, suggestions, and constructive criticisms about EFnet's Websites

Moderators: Website/Forum Admins, Website/Ideas/Suggestions Moderators

curse
Posts: 6
Joined: Wed Jun 07, 2006 3:17 am
Location: Concepcion, Chile

[quote]

Postby curse » Wed Jun 07, 2006 6:05 am

Is it me, or quote->/quote isn't working properly?
curse@fakereality.net
http://www.fakereality.net/
"Maybe these times will burn out..."
wundr
Posts: 140
Joined: Sun Jul 06, 2003 11:34 pm
Location: Japan

Re: [quote]

Postby wundr » Wed Jun 07, 2006 7:11 am

curse wrote:Is it me, or quote->/quote isn't working properly?


You're right... not working here either. (and no, I don't have "Disable BBCode in this post" checked...)

Forum admins?
User avatar
HM2K
Posts: 209
Joined: Thu Jul 24, 2003 5:34 pm
Location: UK
Contact:

Re: [quote]

Postby HM2K » Wed Jun 07, 2006 8:57 am

curse wrote:Is it me, or quote->/quote isn't working properly?


This works though, without a nick


I've noticed some other phpbb based forums having problems with quote recently too. Odd...
Last edited by HM2K on Wed Jun 07, 2006 10:21 am, edited 1 time in total.
- HM2K - http://www.hm2k.com/
Zyrkon
Posts: 20
Joined: Thu Aug 14, 2003 9:05 pm
Location: .de
Contact:

Postby Zyrkon » Wed Jun 07, 2006 10:09 am

Non working quote


[quote=Hi2You] It is Time's birthday today [/quote]
User avatar
lucy
Posts: 234
Joined: Wed Jul 02, 2003 6:22 pm
Location: graceland
Contact:

Postby lucy » Wed Jun 07, 2006 10:42 am

Zyrkon wrote:Non working quote


Hi2You wrote: It is Time's birthday today

you need " " around the name
and uncheck Disable BBCode in this post
Disable HTML is checked.
at least thats how it works for me.
wundr
Posts: 140
Joined: Sun Jul 06, 2003 11:34 pm
Location: Japan

Postby wundr » Wed Jun 07, 2006 4:27 pm

lucy wrote:you need " " around the name
and uncheck Disable BBCode in this post
Disable HTML is checked.
at least thats how it works for me.


Yep, I just tried it again on my previous post, and it seems you MUST have "Disable HTML in this post" CHECKED for it to work properly. However, it wasn't that way before. Was there an update to the forum software that may have made that change recently?
User avatar
munky
Site Admin
Posts: 826
Joined: Wed Jul 02, 2003 4:54 pm
Location: Phoenix AZ
Contact:

Postby munky » Fri Jun 16, 2006 12:25 pm

http://www.phpbb.com/phpBB/viewtopic.php?f=14&t=397315

[Fix] Quoting on boards with HTML enabled
In God we trust,
Everyone else must have an X.509 certificate.
User avatar
HM2K
Posts: 209
Joined: Thu Jul 24, 2003 5:34 pm
Location: UK
Contact:

Postby HM2K » Fri Jun 23, 2006 9:41 am

phpbb is retarded sometimes...

Have you seen easymod, its quite handy...
- HM2K - http://www.hm2k.com/

Return to “Ideas/Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest