desynced +I modes

General talk about EFnet

Moderators: Website/Forum Admins, EFnet/General Moderators

syncing problems with +I/+e modes?

yes
3
75%
no
1
25%
 
Total votes: 4
scar
Posts: 13
Joined: Wed Mar 24, 2004 4:30 am

desynced +I modes

Postby scar » Wed Mar 24, 2004 4:42 am

i have noticed that +I modes are not really synced across all servers. i have set +I modes on one server and later i notice that another server has no +I modes registered for the channel. also +I modes that i have removed on one server i am later noticing are still showing up on another server. i would assume this is happening with +e modes also, but not sure. anyone else noticing this? what is the cause and when might this be fixed? peace
User avatar
HM2K
Posts: 209
Joined: Thu Jul 24, 2003 5:34 pm
Location: UK
Contact:

Postby HM2K » Wed Mar 24, 2004 6:54 am

Thats because (I don't think) not all the servers support +I and +e, i'm not sure though...
Hardy
Site Admin
Posts: 394
Joined: Wed Jul 02, 2003 4:54 pm
Location: Oslo, Norway
Contact:

Postby Hardy » Wed Mar 24, 2004 11:08 am

All servers should have +I support last time i checked. I belive nac.net was the last one to update their ircd with it
-- Hardy
Administrator: irc.underworld.no
Services Administrator
http://www.efnet.org admin/staff
User avatar
munky
Site Admin
Posts: 826
Joined: Wed Jul 02, 2003 4:54 pm
Location: Phoenix AZ
Contact:

Postby munky » Wed Mar 24, 2004 3:35 pm

so, why is this a poll in General rather than a post in Help?
In God we trust,
Everyone else must have an X.509 certificate.
scar
Posts: 13
Joined: Wed Mar 24, 2004 4:30 am

Postby scar » Wed Mar 24, 2004 5:57 pm

munky wrote:so, why is this a poll in General rather than a post in Help?
coz i don't need help with anything.
a long time ago +o modes would sometimes desync, and the channel would need to be recreated to fix that. perhaps this is similar to that? i can't be the only person using +I out there, what have you others noticed?
leeh
ircd-ratbox coder
Posts: 48
Joined: Wed Jul 02, 2003 5:43 pm
Location: UK

Postby leeh » Sat Mar 27, 2004 7:46 pm

Hardy wrote:All servers should have +I support last time i checked. I belive nac.net was the last one to update their ircd with it
Some EU hubs are running an unpatched 6.4.1, which sends +I modes as +e modes on a netburst, meaning a server connecting there will not get a +I list for channels..

Who is online

Users browsing this forum: No registered users and 2 guests